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Last updated 22 FEB 2021 MICROSOFT WORD ESSENTIALS 
DIGITAL SKILLS 

This guide takes you through some key features of Microsoft Word. Where possible, the instructions 
provided are general so as to be applicable to whatever version of the software you have. For 
detailed instructions on any of the topics covered (or anything else not covered), remember Google 
is your friend and other guides can usually be found online. 

As a Curtin Australia student, you can download the Microsoft Office suite of programs for free. 
Instructions on how to do this are available on the Current students site. The Microsoft Office 
software is also available on any Curtin computer at the Curtin Perth (Bentley) campus.  

This guide refers to the Microsoft Word 2016 software on a Windows 10 operating system.  

Templates 
When you first open Microsoft Word you can choose to create a ‘Blank document’, or you can use a 
template. There are a whole range of templates available, from résumés and cover letter templates 
to flyers, cards and many more, and you can search the wide range of online templates to hopefully 
find what you’re looking for. 

Once you have chosen a template it’s just a matter of adding your text in the appropriate spots. 

For this tutorial, choose the Blank document to open Word’s default Normal template. 

Make changes to your document setup (e.g. margin sizes) or change some font styles, then save your 
save your document as a template.  

1. Go to File  Save As 
2. Name your file 
3. Where it says Save as type select "Word Template (*.dotx)".  

If you are working on your own PC, your template will be saved to a folder called "Custom Office 
Templates". If you are working on a public computer (such as the Curtin campus computers), make 
sure to save your template somewhere where you will be able to find it easily, such as a USB or into 
Cloud storage.  

Next time you open up Word, you can select the template you have created (look in the ‘Personal’ 
section) and begin typing your assignment straight away, without needing to worry about your 
document setup.   

 

https://students.connect.curtin.edu.au/app/answers/detail/a_id/1699/%7E/how-to-download-microsoft-office-for-free
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Saving your work  
Saving as a document 
Saving as a document is exactly the same as saving as a template, except you will save your work as a 
document file (.docx) instead of a template file (.dotx).  

1. Go to File 
2. Click Save As 
3. Select Browse to choose the location you want to save your file (document) to (such as a USB) 
4. Name your file 
5. Ensure the file "type" is "Word Document (*.docx)". 
6. Click Save.  

 
Saving as a PDF 
In some cases, you may wish to save your document as a PDF. This 'locks down' your formatting, and 
makes your document more secure/less likely to be inadvertently edited by others who view it.  

1. Go to File 
2. Click Save As Adobe PDF (you may be prompted to save as a word document first) 
3. Choose the location you want to save your PDF to (such as a USB) 
4. Name your file 
5. Ensure the file "type" is "PDF files (*.pdf)". 
6. Click Save. 

 

Document Setup 
Listed below are some of the common requirements for formatting your assignments. 

• Student ID and name as a header or footer 
• Page numbers 
• 2.5cm margins 
• Size 12, Times New Roman font 
• First line indented  
• Hanging indent for reference list 
• 1.5 or double line spacing 

The sections below will demonstrate how to change each of these settings.  

 

Adding a header/footer 
Your tutor will usually require your name and student ID to be a "header" across the top, or a 
“footer” at the bottom of each of your pages. To insert your name and ID on each page, follow the 
steps below.  

1. Go to the Insert tab 
2. Choose Header (for top of page) or Footer (for bottom of page) 
3. Select the style that you want, or choose Blank 
4. Type your text (for example your name and student ID) 
5. Select Close Header and Footer. 

Note: Your tutor will specify the individual requirements for your assignment. If you are unsure 
about what exactly is required, make sure you check with them before submission.  
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Adding and formatting page numbers 
Adding a page number 
To add a page number, again go to the Insert tab 

1. Select Page Number 
2. Choose the location and style of your page numbers (Note: If you add a page number in the 

same area as your header or footer, the text you typed will be overwritten) 
3. Select Close Header and Footer. 

 
Formatting page numbers  

1. go to the Insert tab 
2. Select Page Number and Format Page Numbers 

In this window, you can change the number format (for example Roman numerals) and the number 
you want to start the numbering at.  
If you need different numbering styles throughout your document (for example Roman Numerals for 
the Contents page, and standard numbering for the body of your assignment) you will need to insert 
section breaks.  
 
Adding a page number and header or footer on the same line 

1. Double-click in the header or footer where you want the page numbers to go 
2. Type your name and ID, and click to place your cursor at the end of your text 
3. Press the Tab key on your keyboard to move your cursor to the position you want your page 

number 
4. Go to the Insert tab, OR the Header and Footer Tools (these should automatically appear 

when you double-click in the header or footer area) 
5. Select Page Number → Current Position 
6. Choose a style 
7. Close Header and Footer.  

 
Formatting page numbers between different sections 
To change the formatting of your page numbers between different sections of your assignment, you 
will need to insert section breaks*.  

1. Insert a section break by going to Layout  Breaks  Section Break (next page) 

 
2. Next, you’ll need to break the link between your sections, so that you can format them 

independently. Note: You will need to do this in both the Header and Footer sections if you 
want to make changes to both areas.  

3. Double-click in the section of your header or footer on your second page, and deselect “Link to 
Previous”.  

4. You can then format the page numbers or text of your header and footer independently.  
*If you only want to remove the page number and header/footer on the first page, double-click into 
the footer of that page and select “Different first page” under the Design tab.  
  

Note: If you need to make further changes to the position of the page number, click in front of the 
number and press the Tab key to move it to the right, or the Backspace key to move it to the left.  

 

Note: You can check that your section break inserted correctly by showing your paragraph marks, 
which is this symbol  in the Home tab.  
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Margins 
Check your assignment guidelines carefully to see whether your tutor has specified the margin size for 
your assignment. For this example, we'll assume the requirement is 2.5cm on all sides. 

1. Go to the Layout tab 
2. Click on the arrow under Margins 
3. Select the option at the very bottom of the list that says Custom Margins... 
4. You can then change each of the settings for the top, bottom, left and right sides  
5. Click OK. 

 
Changing your font 
Most of your changes to your font can be done in the Home tab, within the Font box.  

In the image below, we have highlighted the areas you can edit your font size (e.g. 12), type 
(e.g. Times New Roman), emphasis (e.g. bold or italics) and colour (of the text or highlighted 
background). 

 

  

 

 
Styles 
Styles store the formatting settings you use frequently, so that you can be consistent in your 
headings and body text.  

You should be able to see the default styles in the Home tab. You can use these styles as they are, 
modify them, or create your own. To use an existing style, type some text, highlight it, and then 
select the style you want to change it to (such as Heading 1).  

The 'Normal' style is the default style of Word. You'll notice that when you press Enter to get to a 
new line, the style will revert back to Normal. Keep this in mind when adding text to your 
assignment.  

 
Modifying an existing style 
If you like the look of an existing style, but just want to change it a little bit, you can do so 
by modifying it. 

1. Highlight the text you want to change 
2. Make your changes (change font size to 16, Times New Roman, bold) 
3. Right-click on the style you want to update (such as Heading 1)  
4. Select Update Heading 1 to match selection 

You should see your changes reflected in the style you have just updated. 
Now, whenever you add a Heading 1 style, it will automatically be formatted with your 
changes. Word will also automatically update the style throughout your document if you make any 
further modifications. 

Font 

Bold, italics, underline 

Font colour 

Highlight text 

Font size 
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Creating a new style 
To create a new style, follow steps 1 and 2, above. Then, 

1. Right-click on the text you have updated 
2. Select Styles, and Create a Style  
3. Type a name for your Style, such as “Style 1”  
4. Click OK. 

 
Paragraphs 
First line indented and hanging indents 
First lines are usually indented to indicate the start of a new paragraph. A hanging indent is used 
commonly for reference lists (such as APA style).  

1. Type a few lines of text and highlight them 
2. In the Home tab, select Paragraph settings 
3. In the Indents and Spacing window, change the indentation under Special to “Hanging" or 

"First line" 
4. You will see a preview of what your paragraph text will look like.  
5. Press OK.  
6. If you want to, you can highlight the text you have formatted and create a new style (for 

example "Paragraph text" or "Reference list").  
 
Line spacing 

1. Highlight your body text 
2. In the Home tab, select Paragraph settings 
3. In the Indents and Spacing tab, change the Line spacing to "1.5 lines" or "Double", depending 

on your assignment requirements  
4. Click OK 
5. Highlight your text and update your paragraph style to match the selection.  

 

Adding content 
Lists 
To add a list, you first need to add a few items on separate lines.  

For example: 

Apples 
Oranges 
Strawberries 
Pineapples 

Once you have your list items, highlight them by clicking and dragging over the text.  

In the Home tab, under Paragraph choose Bullets or Numbering. 

You can change the style of your bullets or numbers by selecting the small arrow next to the Bullets 
or Numbering icons. This will allow you to add stylised bullet points, or to change the numbering 
style. 
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Tables 

1. Go to the Insert tab, and select Table. Word will provide a preview of what your table will look 
like as you hover your mouse over the grid provided.  

2. Choose how many columns and rows you want, and click on the square that corresponds with 
your choice.  

3. Alternatively, you can click Insert Table and manually enter the number of columns and rows 
you need.  

Once you have created your table you will be able to adjust the design and layout in the Table Tools 
tab.  

 
 
Hyperlinks 
Hyperlinks, or links, are useful for leading your reader to further information. To add a hyperlink to 
your document, add some text that describes the website or web page that you will be linking to, for 
example "Curtin Library Home page".  

1. Highlight your text by clicking and dragging your mouse across it 
2. Right-click over your highlighted text, and select Hyperlink 
3. In the Existing File or Web Page window, type or paste the URL (web address) of the site you 

are linking to, for example https://library.curtin.edu.au  
4. Click OK. 

Your text should now appear underlined and blue like this. Test your link by right-clicking on it and 
selecting Open Hyperlink.  

 
 
Pictures 
There are a few different ways you can insert pictures into your document. The easiest way is to 
copy an image (right-click and Copy) from a website or other source, and pasting it (right-click 
and Paste) into your document. There are two other methods outlined below that you can use to 
insert pictures.  

 
Insert online image 

1. Click on the Insert tab 
2. Select Online Pictures 
3. Type in the search bar what you are looking for, for example “dogs” 
4. Choose an image you like, and click to select it  
5. Click Insert. 

  

Note: The Table Tools tab will only show when you have the table selected.  
 

Note: Check with your tutor whether it is okay for you to add links to your assignments: in some 
cases it will not be appropriate.  

 

Note: You should always try to source creative commons licensed images for your work wherever 
possible, and reference appropriately. Check out our online referencing guides for information on 
how to reference images in your assignments.  

Note: By searching in Word’s online image database, you can choose to filter for creative 
commons images. However, some images won’t be accompanied by their source information, 
which you will need to provide as a reference in your assignments. 

http://library.curtin.edu.au/
https://libguides.library.curtin.edu.au/referencing
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Insert picture from file  

1. Make sure you have already saved the image you want to use to a file on your computer (for 
instance, if you have taken a photo yourself, make sure you have uploaded it from your camera 
or phone and can access it on your computer).  

2. Click on the Insert tab 
3. Select Pictures 
4. Navigate to the folder where your image is saved and click to select it 
5. Click Insert. 

Formatting your images 
Once you have inserted your images, you can format them as you like. To adjust the size of the 
picture, click and drag from the corners. Holding down the Shift key while you do this will ensure 
that the image doesn’t get distorted. You can make further changes to the formatting (such as 
aligning the image, editing the colour, and cropping it) by right-clicking on the picture and choosing 
from the options available.  

 

Microsoft Word essentials online program 
https://libguides.library.curtin.edu.au/uniskills/digital-skills/ms-word/ 

This online module contains all of the information in this guide, plus some demonstrative videos of 
the software.  

 
Managing long documents online program 
http://studyskills.curtin.edu.au/better-ict/ms-word-managing-long-documents/ 

This online module will demonstrate how to: 

• set up styles, 
• prepare sections and section breaks, 
• add page numbers and change number formats in different sections, 
• create a table of contents, 
• format line and paragraph spacing, 
• add a landscape section, 
• insert bookmarks and cross-references, and 
• work with character spacing. 

 

Current students site: 
https://students.connect.curtin.edu.au/app/answers/detail/a_id/1699/~/how-to-download-
microsoft-office-for-free  

 

Library referencing guides  

https://libguides.library.curtin.edu.au/uniskills/referencing  

  

https://libguides.library.curtin.edu.au/uniskills/digital-skills/ms-word/
http://studyskills.curtin.edu.au/better-ict/ms-word-managing-long-documents/
https://students.connect.curtin.edu.au/app/answers/detail/a_id/1699/%7E/how-to-download-microsoft-office-for-free
https://students.connect.curtin.edu.au/app/answers/detail/a_id/1699/%7E/how-to-download-microsoft-office-for-free
https://libguides.library.curtin.edu.au/uniskills/referencing
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Handy Hints 
Checking your document 
There are a few things you should always check before submitting your assignments. The 
instructions below will show you how to do a final check of your document before your submission.  

Word Count 
1. Go to the Review tab 
2. Under Proofing select Word Count 

You will be presented with an overview of how many words, paragraphs, pages, and so on that you 
have in your document.  

If you want to view the word count for a particular section of your document, highlight the 
paragraph/s you want to check before selecting the word count function.  

Spell check 
Always check your grammar and spelling before submitting your assignments. Word has an in-built 
tool for this, but please note that it is not fool-proof! You will need to check through the suggestions 
from Word carefully to see if the corrections are necessary.  

1. Go to the Review tab 
2. Click Spelling & Grammar 
3. Go through the suggested corrections from Word, and either ignore or accept the changes.  

 
Format Painter 
Format painter is a handy tool that allows you to "paint" a section of text with the same formatting 

as another. The icon looks like this:  in the Home tab.  

1. Highlight the text that you want to copy the formatting from 
2. Select the Format Painter tool  
3. Highlight the text you want to "paint" the formatting onto.  

 

Clear all formatting 
Sometimes you will accidentally introduce formatting errors into your document. If this happens, 
often the best thing to do is clear your formatting and start again. Try this with the section of your 
document that is causing problems, or apply it to the whole document if you need to.  

1. Select the section of text to remove formatting from 

2. Select the Clear All Formatting Tool (this icon  in the Home tab) 
3. Your formatting will be cleared.  

If this does not solve your formatting problem check out the Microsoft Office Support page for more 
options.  

  

Note: Grammarly is a useful online tool that can also suggest corrections to your work.  
Hemingway Editor is another tool that can help to improve the clarity of your writing.  

https://support.microsoft.com/en-us/
https://www.googleadservices.com/pagead/aclk?sa=L&ai=DChcSEwjNpYTJoqbqAhXLfCsKHcU5CjMYABAAGgJzZg&ohost=www.google.com&cid=CAESQOD24KWhtH5xGJga-7EIbPAEOODju0EYx6wNoxpZeOHJySXLtsGYPpjqxxFYiP9p2Q420R9pCqSctUghaYPorkI&sig=AOD64_2kD0mW15F5rHGkKmcrnw4jP0eAGg&q=&ved=2ahUKEwi_7v3IoqbqAhXhX3wKHdr9AIUQ0Qx6BAgTEAE&adurl=
http://www.hemingwayapp.com/
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Keyboard shortcuts (for PC) 
For a complete list of shortcuts (and for the Mac equivalents) go to 
https://shortcutworld.com/Word/mac/Microsoft-Word_2016_Shortcuts 

Undo: Ctrl Z   

If you make a mistake, press Ctrl + Z.  

Redo: Ctrl Y  

If you want to redo something you have just undone, press Ctrl + Y. You will be taken a step forward. 

Insert hyperlink: Ctrl K 

The dialogue box will pop up and you can add your hyperlink as desired.  

Highlight text: Ctrl Alt H 

Select the text you want to highlight, and press Ctrl + Alt + H. 

Save document: Ctrl S 

Save As: F12 

This will allow you to easily save your document under a different name or in another folder.  

Copy: Ctrl C 

Select the text you want to copy, and press Ctrl + C.  

Paste: Ctrl V 

Select the area you want to paste your text or object into, then press Ctrl + V.  

Bold text: Ctrl B 

Select the text you want to make bold and press Ctrl + B. Press Ctrl+ B again to unbold the text.  

Italicise text: Ctrl I 

Select the text you want to italicise and press Ctrl + i.  

Underline text: Ctrl U 

Select the text you want to underline and press Ctrl + U.  

Print document: Ctrl P 

Find a word or phrase: Ctrl F 

Press Ctrl + F. You will then be able to type in the word or phrase into the search box, and replace it 
if desired. 

Indent text or move to the next cell: tab key  

 Indent your text (as shown here) or move to the next cell in a table by pressing the tab key 
(underneath the 1 on your keyboard). 

https://shortcutworld.com/Word/mac/Microsoft-Word_2016_Shortcuts
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